Home > FCS > FCS and Windows Update Agent Error

FCS and Windows Update Agent Error

when installing Microsoft Forefront Client Security i receive the log message on the Verifying Data and Requirements Page:

WUA API 2.0 is installed but the version of wuapi.dll is earlier than 5.8.0.2469

 

wuapi.dll is a Windows Update Client API from Microsoft Corporation belonging to Microsoft® Windows® Operating System

This error happens due to old version of this file..All you have to do is to install newer version on the server ( you will need it too on the client side ).

All versions of the WUA 3.0 Client available here.

http://technet.microsoft.com/en-us/library/bb932139.aspx

 

 

 

 

 

Advertisements
Categories: FCS Tags: ,
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: